Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to see workgroup


  • Please log in to reply
No replies to this topic

#1 AlpenaComputing

AlpenaComputing

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 28 January 2012 - 10:08 AM

Took a malware hit and removed it but after getting MS updates I lost networking all together. Fixed everything but peer to peer MS networking.

unable to browse my microsoft workgroup. Can ping others stations and others can ping mine.

tried to start netbios helper service and got this
windows could not start TCP/IP NetBIOS Helper error 1075
The only dependency seems to be "Ancilliary Function Driver for windows"
Don't seem to have problems starting any other services.

then tried to reset the IP stack and winsock as Administrator.
C:\Windows\system32>netsh int ip reset c:\reset.txt
Reseting Echo Request, failed.
Access is denied.
Reseting Global, OK!
Reseting Interface, OK!
A reboot is required to complete this action.


Help! I need my printers!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users