Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


DSO exploit

  • Please log in to reply
2 replies to this topic

#1 B34R


  • Members
  • 102 posts
  • Local time:10:01 AM

Posted 06 November 2004 - 09:23 PM

Hello there!

Just recently cleaned my comp up and got rid of all the nasties. However of late I've noticed whilst using spybot S&D one entry keeps on re-appearing i.e. DSO-exploit. From what I've gathered without the a fully updated windows and ie it allows hackers to find a backdoor into your comp. Now I think I have all the critical updates and the most current ie, so I should be OK. Thing is I find it very irratating. Thus my question is can this problem be sorted with one easy fix and is it worth it? Some sites I've looked at indicate modifying the registry. This worries me. Is this the only way?

Much obliged Col.

BC AdBot (Login to Remove)


#2 phawgg


    Learning Daily

  • Members
  • 4,543 posts
  • Location:Washington State, USA
  • Local time:07:01 AM

Posted 07 November 2004 - 04:10 AM

Howdy B34R, the DSO Exploit showing up is irritating, I'll agree. The forum that deals with Spy-bot S&D officially is Net-Integration. It's there you'll find that it's a glitch and that listing is considered "minor". The recommended way to deal with it is open the "advanced" mode in Spy-bot. Choose Tools, (or settings?) and find the icon or button for "ignore". (I'm sorry, it's late for me & I don't have it re-installed quite yet after reloading the OS so I can't check precisely) Open the ignore products (or exclude) and where ever you find it check the box. I routinely do.

Better yet, check the forum... :trumpet: Be sure and check this one out also. Please don't think all the responses will be so, ah ... obviously I need sleep... disjointed. :thumbsup: :flowers:
patiently patrolling, plenty of persisant pests n' problems ...

#3 B34R

  • Topic Starter

  • Members
  • 102 posts
  • Local time:10:01 AM

Posted 07 November 2004 - 08:49 PM

Hey no problem! The information is much appreciated. Will get onto it!

Cheers Col.


Found it.

advanced options - settings - Ignore products

Just check the box. Easy as pie!


Edited by B34R, 08 November 2004 - 07:15 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users