Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Find Sound In Firefox


  • Please log in to reply
4 replies to this topic

#1 blueczar

blueczar

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 12 February 2006 - 11:10 PM

This is the tiniest little problem, but its still really annoying. Does anyone know how to turn off the sound for the "Find" bar in Firefox that it makes when you type something it doesnt recognise on the page? When I have several windows open the computer usually freezes for several seconds as it struggles to make the noise every time I try to find something on the page.

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:50 PM

Posted 13 February 2006 - 03:54 AM

After a bit of digging a found a solution! :thumbsup:

In the address bar write about:config. Now from that horrible list dig up accessibility.typeaheadfind.enablesound and change its value to false. Then restart Firefox and see if it worked.

Edited by Mr Alpha, 13 February 2006 - 03:56 AM.

"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 blueczar

blueczar
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 13 February 2006 - 04:47 AM

thanks for replying! I went to about:config and went to change it but it doesnt seem to work. (clicked on "modify", then I entered "false" as the value, but it didnt register it - the value stayed as 0 )

#4 blueczar

blueczar
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 13 February 2006 - 04:51 AM

never mind it works now thanks alot! :thumbsup: (whoops I had been looking at accessibility.typeaheadfind.flashBar not accessibility.typeaheadfind.enablesound )

#5 Michael Giacchetti

Michael Giacchetti

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:50 AM

Posted 22 February 2006 - 02:25 AM

After a bit of digging a found a solution! :thumbsup:

In the address bar write about:config. Now from that horrible list dig up accessibility.typeaheadfind.enablesound and change its value to false. Then restart Firefox and see if it worked.

tip: after you type about:config, and hit enter, type the general text that your looking for to filter out everything else...

Edited by Michael Giacchetti, 22 February 2006 - 02:25 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users