Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

primary and background audio switched places?


  • Please log in to reply
2 replies to this topic

#1 Rhutch

Rhutch

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 27 January 2012 - 11:07 AM

I recently went the a virus removal process:

http://www.bleepingcomputer.com/forums/topic434048.html/page__pid__2540783#entry2540783

Since this, I am having trouble with most of my audio. I have videos and music saved on my laptop. I use Windows Media Player, Itunes, and power dvd9.. Most the movies and the music takes the main audio track and seems to trade it with the background audio. I can usually hear it, but barely. I have an acer with Windows 7. Can anyone help? Thanks!

BC AdBot (Login to Remove)

 


#2 Plastic Nev

Plastic Nev

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in front of a monitor in Lancashire UK.
  • Local time:01:11 PM

Posted 28 January 2012 - 12:45 PM

Hi, the first thing is look in device manager, scroll down to "Sound Video and Game Controllers", click the arrow to expand, any yellow or red exclamation marks or question marks?
If so what are they against?
If no problems showing it may still be a good idea to try updating the drivers while there.

Nev.
Why all the fuss, I already have Windows 8. Three windows at the front, and five at the back since I bought the house.
Posted Image

#3 Rhutch

Rhutch
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 28 January 2012 - 08:41 PM

No question marks and already up-to-date drivers.. I just tried..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users