Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing SP2 and 3


  • Please log in to reply
5 replies to this topic

#1 honda2010

honda2010

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 PM

Posted 27 January 2012 - 05:43 AM

I done a format and new install of Xp Pro. Unfortunately my disc only has SP1 on it so I can even go to Microsoft and get the updates for SP2 and SP3. I downloaded SP2 and put on a thumb drive. I click on it and its self extracts then SP2 Wizard pops up and starts installing it and gets almost halfway done then starts messing up saying it cant copy certain files. I tried this twice and got hung up both times it different spots.

My question is can someone tell me how to get this updated with all the updates and SP's starting from SP1 which is where its at now. I done activated it successfully with the coa sticker on bottom of laptop. I can go directly to windows updates and it tells me its not supported. Any help is greatly appreciated. A friend is sending me a updated disc but wont get it till Monday was wanting this finished by then. Thanks!!

BC AdBot (Login to Remove)

 


#2 dif

dif

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 27 January 2012 - 06:22 AM

Try downloading sp3 instead of sp2.

Here's a link to the full download. http://www.microsoft.com/download/en/details.aspx?id=24

Copy the file from the thumbdrive to the pc and run from the pc not the thumb drive.

#3 honda2010

honda2010
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 PM

Posted 27 January 2012 - 08:57 PM

Ok Thank You!! I didnt try SP3 casue it I thought I read you have to have SP2 installed first. I dunno but will give this a try. Thanks again!!

#4 Platypus

Platypus

  • Moderator
  • 14,194 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:37 PM

Posted 27 January 2012 - 10:17 PM

SP1 (or SP1a) is necessary, but you should not need SP2 installed, you are supposed to be able to go straight from SP1 to SP3.

Top 5 things that never get done:

1.


#5 honda2010

honda2010
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 PM

Posted 28 January 2012 - 05:54 AM

Yup this worked. I thought I had to do SP2 first. Thanks again for you guys help. Its greatly appreciated.

#6 Platypus

Platypus

  • Moderator
  • 14,194 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:37 PM

Posted 28 January 2012 - 08:31 AM

Thanks for letting us know of your success!

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users