Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New ASUS notebook doesn't complete windows 7 installtion


  • Please log in to reply
2 replies to this topic

#1 zillah

zillah

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 27 January 2012 - 02:59 AM

Hi Experts

Client of mine has bought his notebook ASUS U31S with external DVD drive yesterday and he asked me to install windows 7 ultimate (origin was windows 7 home edition) beside other operating system Linux and Solaris.

I divided the 500 GB hard disk but didn't touch the hidden partition that has recovery.

I formatted the C partition that had windows 7 home edition and install a fresh copy of windows 7 ultimate,,,,,the process was smooth , first restart asking about username and computer name , password,,,etc ,,,,but with the second restart, PC kept rebooting without completing the windows installation.

Although I have used the same widnows 7 CD for his other new laptop and the installation went smooth without any problem.

I tried different media same problem.

This laptop does have an external DVD driv, of course it is an LG and brand new


What could be the cause of this issue ?

Regards

BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:05:11 AM

Posted 28 January 2012 - 06:12 PM

How far into the boot process does it get?

Are you able to get into Safe Mode?

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 zillah

zillah
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 28 January 2012 - 08:09 PM

Hi

The issue was with the recovery hidden partition 21 GB , I backup up that partition buy using Acronis then I deleted it form the hard drive ,,,,now I have got no problem with windows 7 installation

Regards

Edited by zillah, 28 January 2012 - 08:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users