Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

non-Midi sound disabled


  • Please log in to reply
2 replies to this topic

#1 Q*Bert

Q*Bert

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 26 January 2012 - 08:52 PM

I just finished using the virus boards here to eliminate a virus. During the course of the virus, but before I got help here, all my sound, except for my MIDI files, has been turned off. The virus board referred me to this board for help with this specific problem.

I know that nothing is muted, I have already checked that. Another example, I can play a WAV or MP3 in winamp, and I can clearly see the file is playing, but there is no sound. Same for games, etc. The only sound files I can play are MIDI files. The only reason I can think that this might happen is because months ago, I installed a Yamaha program for enhancing MIDIs, and maybe they are controlled only by that program which somehow escaped damage.


I think my sound card is a Realtek HD Audio. I am running Windows XP.

Thanks for your help.

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:27 PM

Posted 26 January 2012 - 09:07 PM

Hi Q'bert,

Check that audio is started in services..

Go to Start>> Run>> type in services.msc.
A window will pop up with a list of services. Scroll down to Windows Audio>> Right-click>>Properties.
Make sure that 'Startup' is set to automatic. Click Apply and okay...Now check the startup status under services..Make sure it says started. If not look to the left and click start service...If the service is already set to automatic..turn it off click apply and okay..then set it to start..click apply and okay..

Check device manager and make sure the drivers are downloaded and have no conflict
Right click on 'my computer'..Click 'manage'...Click 'device manager'...Check for audio drivers...If you see a red X..the driver is disabled ...A yellow ! means there is a conflict....The following link will walk you through how to use device manager...
Windows Device Manager


Pauline

#3 Q*Bert

Q*Bert
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 27 January 2012 - 07:21 PM

All settings are already on. Nothing changed when I did those things.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users