Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect and Java/CVE-2011-3544.N


  • Please log in to reply
1 reply to this topic

#1 kjumart

kjumart

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:TEXAS
  • Local time:08:06 AM

Posted 26 January 2012 - 12:02 AM

First off thank you for taking the time to read and try to help.
I have a desktop Windows XP Professional , and only had MSE. My mom first noticed
a red X saying our computer was not protected and firewall was off, but we would go to
control panel and click on the windows firewall and it was on. That was the first strange
thing, then she googled something and it redirected her to 'datingpuma.com' the funny
thing about that was when the page would come up it took a while then looked like a java
website. So we freaked out. :wacko: Ran scans from MSE several times during that day and it kept
telling us about
'Java/CVE-2011-3544.N' it said it was removed but an hour later and it found it again.
this happened alot.
I ran vipre rescue, Msnet, MSE scans.
Right now the java issue does not come up but now the computer is really slow and takes
forever to startup. I tried spybot and that found a few 'threats'. right now (this might
be doing more damage than good...) we have MSE, Spybot, and SUPERantispyware. free edition.
Google is still being redirected. And Im getting worried my computer is just going to
stop working. a few hours ago I turned it off and when I pressed the bottom button to start
up it took 15 minutes I couldn't hear the fan running or anything but the start up light was on.

I hope something is not seriously wrong but you never know with computers. Anyway thanks in advance! :)

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:06 AM

Posted 26 January 2012 - 12:03 AM

Download

TDSSkiller

Launch it Click on "Scan".Please post the LOG report


Please download GMER from here

http://www2.gmer.net/download.php

Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.

GMER will open to the Rootkit/Malware tab and perform an automatic Full Scan when first run. (do not use the computer while the scan is in progress)

If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
Now click the Scan button. If you see a rootkit warning window, click OK.
When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
Click the Copy button and paste the results into your next reply.


Download

aswMBR

Launch it, allow it to download latest Avast! virus definitions
Click the "Scan" button to start scan.After scan finishes,click on Save log

Post the log results here

Edited by narenxp, 26 January 2012 - 12:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users