Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ethernet driver


  • Please log in to reply
9 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:01:42 PM

Posted 25 January 2012 - 06:50 PM

does anyone know where i can get an ethernet driver for a compaq presario sr5310f? ive been looking, but with no luck....

thank you

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:42 PM

Posted 25 January 2012 - 07:22 PM

Have you tried http://www.hp.com?

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:01:42 PM

Posted 25 January 2012 - 08:03 PM

yes, but they don't have it under drivers.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:42 PM

Posted 25 January 2012 - 08:06 PM

What OS?

#5 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:01:42 PM

Posted 25 January 2012 - 08:07 PM

they only have one firmware and one software. hardware firm ware and lightscribe software update.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:42 PM

Posted 25 January 2012 - 08:08 PM

Please answer my previous question: OS = Operating System

#7 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:01:42 PM

Posted 25 January 2012 - 09:42 PM

sorry i didnt see that. win xp sp3

#8 Jelerak

Jelerak

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix,AZ, USA temp Dallas, TX
  • Local time:09:42 AM

Posted 25 January 2012 - 10:02 PM

Guy here: http://hardforum.com/showthread.php?t=1456916 says it uses Realtek RTL8101E chip and to go here and get it: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=7&Level=5&Conn=4&DownTypeID=3&GetDown=false



Good luck,
Jelerak

#9 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:01:42 PM

Posted 26 January 2012 - 12:36 PM

Thank you

Edited by sharpie, 26 January 2012 - 12:42 PM.


#10 Jelerak

Jelerak

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix,AZ, USA temp Dallas, TX
  • Local time:09:42 AM

Posted 26 January 2012 - 07:45 PM

Welcome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users