Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't do anything in XP


  • Please log in to reply
1 reply to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:40 AM

Posted 25 January 2012 - 11:28 AM

A pal of mine has brought over to me a Dell desktop, precision 390 running XP Pro, apparently it has been running just fine for a long time, until now.
Apparently she was running a scan using Kaspersky 2012 and the fan started to run at an ever increasing speed and got very noisy and the CPU usage went up to 100%. So, when I checked it out I switch on I get to the XP screen showing two user accounts, if I click on account 1. using direction keys on keyboard, I get an error message saying "child not found, resources flux/topbar". I press the return key again and get "error parsing (wrong type or incorrect parameter: property, windrag.
I press return again and get "no parent property windrag". So I tried to log on using the second account which I get into without any problem everything seems normal until I try to do something, the usb mouse was not responding, I try it in all of the usb sockets, none of them work.
I tried to start up in safe mode, only now the system fan starts to pick up speed fast, and starts getting very noisy, I hit the off switch before the fan heads off for the stratosphere.
I booted to Ubuntu linux from the CD drive, everything ran fine, including the mouse, all usb ports working, so it is obviously a Windows problem. I'm wondering if there is any way I can get around this without re-installation as the owner does not have the original disk.
Any help would be greatly appreciated.

Edited by hamluis, 25 January 2012 - 03:00 PM.
Moved to Am I Infected from XP.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:40 PM

Posted 25 January 2012 - 02:51 PM

<<I'm wondering if there is any way I can get around this without re-installation as the owner does not have the original disk.>>

Not sure what you want to "get around", sounds to me as if the system may have hardware problems. The fact that you can run linux...only means that the optical drive works, IMO.

Precision 390 Spec

Moving to Am I Infected forum for opinions other than mine :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users