Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound


  • Please log in to reply
3 replies to this topic

#1 xxxdcxxx

xxxdcxxx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 25 January 2012 - 06:37 AM

i can not seem to find a PLACE to get driver downloads for a sony PCG-Z1 PCG-Z1RAP1
it is missing a couple of them and also has no sound at all thanks for any help

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:06:25 AM

Posted 25 January 2012 - 07:05 AM

hi, did you check here at Sony.page will open at your posted model number
http://esupport.sony.com/US/perl/model-home.pl?mdl=PCGZ1RAP1&template_id=1&region_id=1&tab=download#/downloadTab

My answers are my opinion only,usually


#3 xxxdcxxx

xxxdcxxx
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 25 January 2012 - 03:38 PM

thank you very much man that worked perfect

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:06:25 AM

Posted 25 January 2012 - 03:53 PM

thank you very much man that worked perfect


your welcome ,glad i could help

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users