Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.exe Files Won't Start Normally...? Halp! >o<


  • Please log in to reply
1 reply to this topic

#1 AJohnnyTheMan

AJohnnyTheMan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 25 January 2012 - 12:51 AM

Hello! I've just joined your community today and I was wondering if anyone had an answer to the following sitch that I have at the moment.

See, ever since I downloaded, installed, and ran Avast! Antivirus to help remove/lock away Win 7 AntiVirus 2012 (some malicious trojan), I haven't been able to start any .exe file without having to run as admin.

Is there a remedy to this or am I at a complete loss?

Thanks in advance.
AJohnnyInNeed :P

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:37 AM

Posted 25 January 2012 - 01:33 AM

Download

Exehelper

Launch it,A black window should pop up, press any key to close once the fix is completed.

See if you can launch your applications now

Launch malwarebytes and run a scan once

Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users