Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AMD RaidExpert Raid 1 Major Problem


  • Please log in to reply
No replies to this topic

#1 erolk7

erolk7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 25 January 2012 - 12:15 AM

I'm hoping somebody with raid knowledge can help me before I take any further steps.
I have an AMD raid controller setup using raid 1 on 2x640 Gig hdd as my boot drive for windows xp.
The array went critical, but both drives SMART reported fine.

I unfortunately did not do enough research on rebuilding the array this time. I have the problem come up before infrequently and using the software I was able to rebuild, but this time the rebuild option was not available.

I then made the drive that was critical in the array a Spare Drive.

I was still not able to Rebuild.

I then did some stupid things in hind sight. I deleted the array and tried to recreate it again. Upon recreation my system essentially shutdown. Upon reboot, I could no longer boot. I used the BIOS RAID setup to delete the array also, but I still can't boot.

I'm a little nervous, since I have data that I would really not want to loose on those drives and unfortunately my latest backup is 5 months old (yes, not smart, but the computer I would back up to ran out of space, I didn't notice).

I have booted with Knoppix and from linux ran the command fdisk -l and it sees the 2 hdd from the array, but does not recognize the file type. I tried to mount them as NTFS (which they are), but they would not mount.

Any help on how to recover any data would be much appreciated. Thank you for reading.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users