Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound card driver


  • Please log in to reply
2 replies to this topic

#1 Vintage Computer

Vintage Computer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 24 January 2012 - 09:07 PM

Toshiba Satellite 1695CDT, Windows 98SE.

Trying to bring back an old laptop for use on ham radio,
I installed a Signal Link USB which is an external sound card
and by doing so it disabled the on board sound card. Long
story short that did not work out so now want to go back to
on board sound but I get message "Drivers for this device not
installed Code 28" Only browser on machine is IE 5 and it
won't work with toshiba support to download driver.

Any ideas to try or recommend a newer browser that will work with 98SE

TIA Jim

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:46 AM

Posted 24 January 2012 - 10:14 PM

Toshiba drivers are here. They are in self extracting Zip format.

What happens when you try to download them?
Any error messages?

Do you have 98 SE installed on the system?
98 should run at least IE6
In the beginning there was the command line.

#3 Vintage Computer

Vintage Computer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 25 January 2012 - 06:06 PM

Thanks a BUNCH, got IS6 installed and was able to use Toshiba support and get it working again :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users