Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Am Having Trouble W/ Lap Top-winsrv Please Help


  • Please log in to reply
3 replies to this topic

#1 ms_pooh69

ms_pooh69

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 12 February 2006 - 02:12 PM

I need help my winsrv has lost infor & my laptop won't boot up or nothing.Can someone help me out here

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:58 AM

Posted 12 February 2006 - 03:18 PM

First welcome to BC.
Let's start with the basics
Did you have a virus or malware?
Did you or anyone else delete any files?
Do you have the Windows CD?
Can you boot to Safe Mode?
What is the the error mrssage? Word for word.
"2007 & 2008 Windows Shell/User Award"

#3 ms_pooh69

ms_pooh69
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 12 February 2006 - 07:14 PM

First welcome to BC.
Let's start with the basics
Did you have a virus or malware?
Did you or anyone else delete any files?
Do you have the Windows CD?
Can you boot to Safe Mode?
What is the the error mrssage? Word for word.

No I didn't delete any files.I just cut the computer off for awhile so I could watch a movie w/ my kids.After the movie I cut the computer back on then it went to the blue screen"That my winsrv has failed,And reinstallin the program might help.I even tried un doing my battery pack & re installing it-that didn't work.So I went to try & go in the safe mode & that didn't even work.So now what can I do.I am new at this I have been learning the computer for almost alittle over a year now.

#4 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 12 February 2006 - 07:58 PM

Hi. Take a look at this documents, see if they corresponds to your problem:

http://support.microsoft.com/kb/885523/en-us

http://support.microsoft.com/kb/173309/en-us

I hope it is only a matter of a misbehaving program.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users