Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble finding driver files


  • Please log in to reply
3 replies to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:04 AM

Posted 24 January 2012 - 10:44 AM

Hello, I recently installed XP Pro on a desktop (Packard Bell BV model MCP73VT-PM 1.0) iMedia X2415 that had previously had a botched installation of Vista on it, everything seemed fine until I discovered that there was no audio, I went into device manager to find that four driver files were missing:
1. Audio Device on high def audio bus
2. Ethernet Controller
3. SM Bus Control
4.Video Controller

After scouring the Packard Bell web site I could find no drivers for this model. I then discovered -after much searching- that the mobo was not made by Packard Bell, but by a firm called ECS and that the actual mobo is a ECS-GF7050VT-M, after discovering this I thought my problems were over, but no, I went to the ECS web site but so far have not been able to locate the drivers, so after clicking on the ECS Technical Support link I find out that the company will not be operational again until after the Chinese New Year, 29th Jan! Can anyone be of any assistance in locating these drivers, after all of my hassle I would be very grateful.
Thanks in advance.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:04 AM

Posted 24 January 2012 - 11:27 AM

http://www.ecs.com.tw/ECSWebSite/Downloads/Downloads_Driver_Detail.aspx?MenuID=61&LanID=0&detailid=838

Louis

#3 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:04 AM

Posted 24 January 2012 - 11:54 AM

Thanks a bunch Lous, your a star!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:04 AM

Posted 24 January 2012 - 12:48 PM

Just remember...there billions and billions of stars, thanks for the compliment :).

Happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users