Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
4 replies to this topic

#1 Scillonian

Scillonian

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 January 2012 - 10:40 AM

Hiya, I have recently had a "Health check - come clean up" carried out on my Windows XP. However, I have noticed that the E-mail page setting differs from how it was. Have the settings been changed? Basically, the list of E-mails are on the top half of the page and then below the second half the "highlighted" E-mail is showing below opened.

Can anyone explain to me how I can remove the lower half of the page and just have the incoming E-mailing list only showing. I have tried various options, however, but not being too experienced with "changing" etc. I am at a loss how to revert back to the original single page instead of 2 halves.

Edited by hamluis, 24 January 2012 - 12:46 PM.
Moved from XP to Web Browsing/Email.


BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:03:55 AM

Posted 24 January 2012 - 11:46 AM

Sounds as if the Preview Pane is open.

Go to View/Layout and uncheck 'Show preview pane'.

Whilst there, select Customise Toolbar and add Preview Button to Current toolbar buttons.

#3 Scillonian

Scillonian
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 January 2012 - 12:19 PM

Thank you Pete, done that and page now as one. However, when I click on the E-mail to open it another "small" page box" opens ontop of existing list. Looks like I will need help to re-set that too. Before when I clicked on the E-mail it just opened now its going into another window before I can do this. Advice here please too.

#4 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:03:55 AM

Posted 24 January 2012 - 12:50 PM

That happens if you doubleclick on the email header.

If you just select the email header with a single click and click the Preview button, it should display properly on the bottom half.

The preview should otherwise be left closed; just click the button to close it.

#5 Scillonian

Scillonian
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 January 2012 - 01:40 PM

Thank you for your help, much appreciated. Joan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users