Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
1 reply to this topic

#1 GXMnow

GXMnow

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 23 January 2012 - 01:21 PM

I have used Bleeping Computer a few times by searching for the problem I was having and there was already a solution that worked perfectly. Unfortunately that does not seem to be the case this time so I am now registered and if I can't work this through I will soon be posting my official issue. I am a professional audio engineer and computer enthusiast. I have built many PC systems over the years and rarely have issues I can't solve on my own. My most recent builds are a pair of Sandy Bridge machines, one P67 and now the Z68 system that is giving me this problem. At this point I am not sure if it is malware or a hard drive issue. I will search a bit more to see if I can find a previous solution to what is happening, and if I fail, I will be posting soon. Thanks Bleeping Computer, you have saved me in the past on a few bad virus ssues, and I am confident that I can solve this one with your help.

Gary Meissner
full time sound engineer, part time computer geek

BC AdBot (Login to Remove)

 


#2 watangaboy

watangaboy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:02 PM

Posted 23 January 2012 - 03:23 PM

Hi! I'm new here to. Welcome and good luck with your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users