Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Full page ad virus?


  • Please log in to reply
8 replies to this topic

#1 Micallen

Micallen

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:07:05 PM

Posted 23 January 2012 - 08:30 AM

Lately (on my home computer), I have been getting a full page ad (which looks fake), with the message "wait 10 seconds to continue". In the upper right, there is a link that says "click here to continue to your site" or something close to that. If you ever get on USA Today, many times, the first click on an article gives you a similar ad. But I am getting this on every other site I click on.

I Googled, and searched in here and can't find anything on it. My AVG and Malwarebytes have found nothing.

Is this a virus or malware of some type?

________________

Micallen


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:05 PM

Posted 23 January 2012 - 12:35 PM

What browser?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Micallen

Micallen
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:07:05 PM

Posted 23 January 2012 - 01:25 PM

What browser?

Chrome

________________

Micallen


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:05 PM

Posted 23 January 2012 - 01:53 PM

Can you check if same problem exists in IE?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Micallen

Micallen
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:07:05 PM

Posted 23 January 2012 - 02:05 PM

Can you check if same problem exists in IE?

I'll check it when I get home, and will post the results. FWIW, I visit mostly the same sites at work (also using Chrome and Win 7) and don't run into the problem.

Edited by Micallen, 23 January 2012 - 02:08 PM.

________________

Micallen


#6 Micallen

Micallen
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:07:05 PM

Posted 23 January 2012 - 08:16 PM

I don't see it happening in I.E.

________________

Micallen


#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:05 PM

Posted 23 January 2012 - 08:20 PM

I suggest you reinstall Chrome.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 Micallen

Micallen
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S. C.
  • Local time:07:05 PM

Posted 26 January 2012 - 10:46 PM

I dug around in the Chrome settings. Turns out there were 2 Chrome "extensions" running. I WISH I would have written down what they were before I deleted / removed them. But, that took care of the problem.

Edited by Micallen, 26 January 2012 - 10:46 PM.

________________

Micallen


#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:05 PM

Posted 26 January 2012 - 10:49 PM

Very well :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users