Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying pop up window when browsing


  • Please log in to reply
6 replies to this topic

#1 mileskova

mileskova

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 23 January 2012 - 05:22 AM

I use IE 9 as my browser on Windows 7.

When visiting some websites I sometimes get a window appear headed 'Message from Webpage' with the content message saying 'Your Browser is IE' and I have to click OK to proceed.

Has anyone else experience of this and is there an explanation for this.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:11 PM

Posted 24 January 2012 - 12:46 AM

That is not a common pop up message from IE. Can you post a screenshot? Is the reminder "Browser is IE" the only message shown?

Tekken
 


#3 mileskova

mileskova
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 24 January 2012 - 08:07 AM

Not sure how to post a screenshot. I know how to copy or snip the screen but to insert the image I seem to have to enter a url.

All I get is a small window in the middle of the screen saying 'your browser is IE'.

It only happens on the odd website. One I visit often which gives me this message is http://www.gizmodo.co.uk/.

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:11 AM

Posted 26 January 2012 - 08:03 PM

I opened your link to Gizmodo's UK site in IE9 on my computer, but didn't get a pop-up. I've never heard of or seen this message before.

To post a screenshot, use the Snipping Tool in Windows 7 to save a screenshot to your Desktop, then upload it to an image sharing website (http://imgur.com is one of my favorites), and post a link to it here in your topic.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:11 PM

Posted 26 January 2012 - 10:32 PM

No pop-ups for me here either. You might wanna take a look for a setting in IE to remind user if Internet Explorer is not your default browser under Internet options.

Tekken
 


#6 mileskova

mileskova
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 27 January 2012 - 03:21 PM

I've been away for a couple of days and today I've not seen this pop up appear.

I went onto the known sites that gave me this and it's not happening now. I don't know what has been going on but it was just strange.

Here's the link to my screenshot http://imgur.com/GD98h.

#7 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:11 AM

Posted 27 January 2012 - 07:14 PM

You have an extraneous period at the end of your link (the forum software is to blame for including it in the link itself).

I really have no idea why that popup shows up. But if it's stopped, we won't ask questions!
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users