Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP gibberish on startup


  • Please log in to reply
8 replies to this topic

#1 Jdonk

Jdonk

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 23 January 2012 - 01:15 AM

Hello, Ive hit this forum a number of times and searched for some similar cases to mine. I found some but nothing to convince me of my own problem.

Ive got an HP dv8000 laptop. began having problems a few months ago, I was running ubuntu linux and xp media center as well as running a dual monitor setup with a samsung 28" running off the vga plug. worked excellent for a few months and then the linux stopped booting. I didnt really have the time or energy to bother to look into it, so I just began using xp again. then one day the laptop stopped booting xp. this thing has odd lines across the screen and will go to a microsoft screen like its booting the operating system, then BSOD flashes for a half second and reboots, then I get to this screen of gibberish text. I can make out "safe mode" "last known good config" . I replaced the hard drive and reinstalled xp with my recovery disks. still getting the same as above. not sure where to go next.

BC AdBot (Login to Remove)

 


#2 pJ`

pJ`

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 23 January 2012 - 02:01 AM

When you see the flash of text on the screen hit the up and down arrows on your keyboard. It should stop the screen from changing and you should be able to choose one of the options it has. Once you've done that try selecting "Last Known Good Config", hit enter, And see if it boots up.

Edited by pJ`, 23 January 2012 - 02:02 AM.


#3 Jdonk

Jdonk
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 23 January 2012 - 07:56 PM

that screen does not flash, the bsod flashes quickly and is gone. the screen with "last known good config" stays but is mostly mixed up text. ive tried to run last known good config many times. The first few times Ive done that, it worked for a couple of days and then crashed. Its now to the point where that function does not do anything. Ive replaced the hard drive and installed the system with the backup disks I burned when i got the computer.. Tried 3 times now and no change

Attached Files



#4 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:01:45 PM

Posted 23 January 2012 - 08:49 PM

to view blue screen for info,
Control Panel -> System and Security -> System -> Advanced System Settings
in new window Advanced tab
Startup and Recovery -> settings button
uncheck Automatically Restart (on system failure)

should now hang at BSOD

#5 Jdonk

Jdonk
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 23 January 2012 - 10:04 PM

the operating system does not load... i cant get into control panel

#6 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:45 PM

Posted 24 January 2012 - 12:01 AM

Hi Jdonk,

Try booting into safe mode instead of last known good.


Pauline

#7 mark1956

mark1956

  • Security Colleague
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spain
  • Local time:06:45 PM

Posted 24 January 2012 - 06:29 AM

Have you tried running the system from a live Ubuntu (or similar) OS.

This will at least domonstrate that the system is capable of running. If it won't do that without causing any problems then you probably have a faulty motherboard or possibly bad RAM.

Create the Ubuntu disc in the link below and see if it will run smoothly and allow access to the hard drive. If you can get access to the hard drive try and find the minidump files that should have been created when you got the BSOD. They will be found in C:/windows/minidump, the files will have a .dmp extension. Save the last 6 to a CD or Flash drive and use another PC to zip up the files and then attach them to your next post.

Ubuntu Live CD to back up files from your dead Windows

#8 Jdonk

Jdonk
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 24 January 2012 - 08:21 AM

so... while sitting watching a couple of show last night, I was looking for anything in the bios env named control panel.. and ended up running the primary hard disk self test from within the phoenixBIOS setup utility.. after an hour or so, the test completed and passed. upon exitting the bios, the thing booted into XP like there was never an issue. I went through the entire setup procedure and 3 hours of updating. I shut down after 1am and come back at 530... and the thing immediately goes back to the error screens as before.. like a dummy, I did not go into control panel and uncheck the auto restart... Im re- running the primary hard disk self test agian right now... in hopes that it will boot up again for me

and while I am waiting for that, Ive burned a copy of ubuntu live.

Thanks everyone for all of your input...

#9 mark1956

mark1956

  • Security Colleague
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spain
  • Local time:06:45 PM

Posted 24 January 2012 - 08:42 AM

Can you get to the Advanced Options Menu by hitting the F8 key at startup. There is a setting in there to "Disable automatic restart on system failure"

You will not find "Control Panel" in the Bios.

Let us know how it goes with the Ubuntu CD.

If that live CD gives you access to the hardrive and the system remains stable try booting to the Advanced Options Menu and select Safe Mode with Command Prompt.

At that c: prompt, type chkdsk /r exactly as written here with the gap before the slash, then hit Enter.

2.You will then see a message "Would you like to schedule this volume to be checked the next time the system restarts? (Y/N)"

Type Y for yes, and press enter. Then reboot the computer into normal mode. Chkdsk will start when Windows begins loading again. Let all 5 phases run and don't use or turn off the computer. (The chkdsk process may take an hour or more to finish and may appear to freeze which is normal.)

3.Chkdsk finds any corrupted files that are causing the problem and fixes them. Read the results of each phase as it finishes. During the final phase, it will notify you if it finds any corrupted files. It also checks for bad blocks on the drive surface.

4.When the Check Disk is done, it will finish loading Windows.

Edited by mark1956, 24 January 2012 - 08:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users