Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Vostro A860's drivers not working.


  • Please log in to reply
4 replies to this topic

#1 flickdog93

flickdog93

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 22 January 2012 - 11:24 AM

I recently helped my brother format his hard drive on his Dell Vostro A860 running Vista, and we then installed a fresh copy of vista.

The problem is that I keep getting a Code 10 on many drivers and I tried the drivers on the support site. The laptop just says they are up to date,

but it still won't start any of them. There is no networking, and possibly no sound.

Can someone please help?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:50 AM

Posted 22 January 2012 - 01:15 PM

http://support.microsoft.com/kb/310123

First...make sure that you are trying to install the correct drivers.

All Drivers

I would uninstall current drivers which are flagged in Device Manager, as a first step...then install the chipset driver and others needed from the link I provided.

Louis

#3 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 22 January 2012 - 02:29 PM

I was able to update the Ethernet and WLAN drivers, but nothing else will update automatically.

#4 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:50 AM

Posted 23 January 2012 - 02:20 PM

Have you tried the drivers here: Dell Vostro A860

You might want to enter the computer service tag (in the box at the top of page) just to be sure. Also, make sure to download "Vista" drivers only.

Regards,
Brooks



 


#5 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:50 AM

Posted 24 January 2012 - 12:24 PM

One other thought be sure you download the right version of the drivers.

32Bit Vista or 64Bit Vista.

You will not get good results except by using the drivers from the Dell site.

I've never had driver problems using drivers from the Makers Website. I have had problems with drivers supplied by Microsoft in windows update.

Good Luck
Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users