Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys Router Keeps on Disconnecting


  • Please log in to reply
5 replies to this topic

#1 nixx

nixx

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 22 January 2012 - 12:34 AM

Hi!

I have a Linksys WRT54G router which is connected to another computer. It keeps on disconnecting, I have no idea why. When I turn off the router/modem, it connects again but it is annoying, right? Can anyone tell me why it keeps on happening?

Thanks!

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 22 January 2012 - 02:55 AM

Do you see any lights going off from the router when internet connection is cut? You would be able to compare those indicators when you are connected. Two things are either your ISP or a faulty router. Do you have a ISP modem to check directly?

Tekken
 


#3 nixx

nixx
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 22 January 2012 - 04:04 AM

the lights go off when the connection drops. yup, a modem was provided by the isp

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 22 January 2012 - 09:31 PM

How about the ISP modem? Have you tried a direct connection?

Tekken
 


#5 nixx

nixx
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 27 August 2012 - 08:27 PM

Sorry, I forgot about this post!

I updated the firmware of the router and it doesn't disconnect anymore :)

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 AM

Posted 28 August 2012 - 12:44 AM

7 months is not that long compared to 7 years. :hysterical: Thanks for coming back and sharing the solution nixx. :thumbup2:

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users