Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Base system device


  • Please log in to reply
1 reply to this topic

#1 Ban Eyeliner

Ban Eyeliner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 21 January 2012 - 10:15 AM

My PC can;t install drivers and I want to remove the devices, every time I uninstall them, they re-install when I next switch on. It's driving me crazy and they are making my system overheat and shut down, two are called Base System Device and the other is called Coprocessor.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:57 AM

Posted 21 January 2012 - 10:17 AM

Please explain exactly what is going on with your system in detail. Is there some specific problem with your system? What exactly are you trying to do and WHY are you trying to do it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users