Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dell studio freezing starting in 25 minuts and even taking 5 minuts on evey click


  • Please log in to reply
1 reply to this topic

#1 sachinchauhan7130

sachinchauhan7130

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 21 January 2012 - 03:53 AM

Mod Edit: Split from http://www.bleepingcomputer.com/forums/topic338074.html ~ Hamluis.


hello boby .... the same problem is with my system dell studio 1535 ..freezing unable to install fresh window copy by any method ....did you get the solution ...if you did plz help me and in previous comment you discuss switching ide 0 to ide 1 to resolve atapi error code 11 can you tell me how to do that

Edited by hamluis, 21 January 2012 - 10:02 AM.
Split from dated, different topic, merged with own topic.


BC AdBot (Login to Remove)

 


#2 sachinchauhan7130

sachinchauhan7130
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 21 January 2012 - 03:56 AM


my dell studio 1535 is strating up in 20 minuts and after that it still takes 5 minuts on every click even to reach my computer .my dvd writer is not working and the idea to boot it from usb bootable
what I tried so far
*check for virus nothing found
* tried to install a freash copy of window ..but all method fails dvd ,bootable usb , boot from hard disk
* tried to open os in safe mode , safemode with command prompt ,disable all startup program not worked
*Event viewer is showing 2 errors continuously one is atapi error code 11 second is ntfs error code 54
* somewhare I read that the problem can be solved by switching harddisk sata controller connection to ide o to ide 1 but I dont know how to do that or it is a hardware task or software task ...
plz help this problem is causing all my important data





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users