Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boxes on Microsoft word


  • Please log in to reply
3 replies to this topic

#1 AlexandraMW

AlexandraMW

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 20 January 2012 - 08:59 PM

How do I get rid of the boxes on Microsoft Word? I circled them in red to make it easier to see:
Posted Image

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,421 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:49 PM

Posted 20 January 2012 - 11:33 PM

I an just making a suggestion. Remove all Formatting and borders.
http://www.addictivetips.com/windows-tips/microsoft-office-word-2010-format-formatting/

Edited by boopme, 20 January 2012 - 11:34 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 AlexandraMW

AlexandraMW
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 21 January 2012 - 01:05 AM

I have Word 2003, not 2010- will it still work?

#4 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:49 PM

Posted 21 January 2012 - 10:52 AM

I have Word 2003 (on XP, not Win7).
Those marks appear when looking at the screen in Print Layout View, (like your screenshot).
They do not show in Print Preview, nor will they be printed.
I've always thought it was just the default template in PL view.

Tools/Options/ is worth a look for many settings, formatting marks, etc. and if you uncheck 'White space between pages' those marks move right to the edge of the page, whereas the text will be printed as per your page setup, (check Print Preview to confirm).

They do go away if you set the left and right margins to 0, but you then need Tab stops in your document.

If anyone knows where the on/off button is..........................................




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users