Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP disk clone problem - BSOD on boot


  • Please log in to reply
3 replies to this topic

#1 davidlandy

davidlandy

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 19 January 2012 - 04:56 PM

I'm trying to clone my hdd to make a live, bootable backup in case of sudden disk failure.

The actual cloning works fine, but when I try and boot off the cloned disk I get a BSOD soon after boot-up, saying that windows had shut down my pc to prevent damage and complaining about WDFLDR.SYS.

I'm running XP Pro SP3 on a Lenovo X60 laptop, my hdd is a Kingston ssd and the target disk is a newer Kingston ssd. I've also tried it on a normal hdd which has previously worked 100% as a bootable disk and I get the same problem. I've run Avira full disk scan and also chkdsk (automatic fix - but it didn't find any errors).

And, I'm using Casper to make the clone. I've also tried Acronis but with that I didn't even get a bootable disk.

Does anyone have any ideas what's going on?

I've used Acronis successfully before when upgrading from a magnetic disc to my current ssd so I was thinking it would go really smoothly but it's being a right royal pain in the *bleep*!!!

Hope someone can help.

Oh, and by the way I don't even get a minidump file (even when I hit F8 and choose safe mode or debugging mode). If anyone can tell me how to get one I'll happily re-run it.

Thanks in advance for any help!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:32 PM

Posted 19 January 2012 - 05:29 PM

Did you run the appropriate hard drive diagnostic...before attempting to clone...to verify that the hard drive used for clone was functional?

After that...I'd try the clone process again, possibly with a different product.

The fact that Acronis failed...points to the hard drive, IMO.

Louis

#3 akoch

akoch

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 19 January 2012 - 05:34 PM

Sounds like either you aren't choosing the correct options, or you have a bad component along the way.. whether it be a motherboard or USB connection, a cable, or a faulty drive. Make sure all the connections are snug.

I use the acronis trueimage server on hiron's boot CD with both drives connected, and the process is ridiculously simple. I've used it dozens of times.

Usually a BSOD on boot means the wrong driver file, or in this case, corrupt being its a clone. Corruption can be caused by hardware problems.

#4 davidlandy

davidlandy
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 26 January 2012 - 04:08 AM

Thanks for the answers hamluis and akoch - I'll try some different options hardware-wise and see what happens. The disk I'm cloning from is fully functional - it's the hdd on my main laptop - and scans clean with both avira and chkdsk. It boots fine and no problems are reported.

The hardware setup I used at first was via the docking station to a second internal drive (via the ultrabay expansion slot), then I did a second trial via usb cable to a different drive (magnetic this time) - both times I got the same error. The common factor here was Casper v7.0 but then I've used that successfully before...

I suppose I could try using Acronis again to create a clone, either via usb or ultrabay, and possibly try both the ssd and magnetic hdd. I know the magnetic hdd works because it came with a working computer once upon a time...

I'll post again with any updates!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users