Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One web site won't display correctly - please help


  • Please log in to reply
3 replies to this topic

#1 HighVoltageBlonde

HighVoltageBlonde

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 19 January 2012 - 12:47 AM

My display settings are at 1024x768, but one web site (imdb.com) displays at what looks like 800x600. I inadvertently hit a key while i was on the site awhile back and the page blinked and the size changed. This is a site I go to frequently. Before I upgraded (or they did it for me - changed that option) to the new version of Firefox, I could use Private Browsing and the site would display correctly. But since I upgraded it doesn't change. I have never had this problem before, was told I could hit one of the function keys so tried them all, but no luck. Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 AM

Posted 19 January 2012 - 01:32 AM

What key would it be that affected certain display? Please post a screenshot. Did you try this on another browser?

Tekken
 


#3 HighVoltageBlonde

HighVoltageBlonde
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 19 January 2012 - 03:20 AM

Got my answer on the Mozilla forum. Had to hit control and 0 at the same time. Knew it was something funky like that! Anyway thx for your reply.

Edited by HighVoltageBlonde, 19 January 2012 - 09:05 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 AM

Posted 19 January 2012 - 10:12 PM

Ok, thanks for letting us know you got it fixed. :thumbsup:

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users