Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers connected to 3.5mm jack won't work


  • Please log in to reply
1 reply to this topic

#1 daveyd

daveyd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 18 January 2012 - 09:05 PM

I just purchased a new 2.1 Genius speaker set for my PC. My PC is a Gateway GT5654 with Windows Vista. Until now I have always used USB speakers and they work with no problems but I wanted to try something just a bit better than the cheap 2.0 that came with the system. I hooked up the speakers according to the manufacturer instructions but when I connect them to the 3.5mm audio jack I cannot get any sound and control panel says "no audio device installed". I checked my bios and my HD audio is set to "Auto" (the only other option is "Disabled"). I have tried connecting to the audio jacks on the front and back.

I suspect that issue is likely with my Realtek audio drivers. I attempted to update / reinstall the Realtek Drivers but now every time I try to install the latest drivers I get an error message when the progress bar is 95% full. My old USB speakers still work but in the device manager the Sound Controller is listed as a generic "High Definition Audio Device".

The only other possibilities I can think of is that my 3.5mm audio jacks are faulty (although I have successfully gotten sound from headphones in the past, I recall it was a bit of a pain to get them working and I don't remember exactly what I did) or that my new speakers are DOA.

Update: I managed to solve the problem. It was the Realtek Drivers as I suspected. I ended up using DriveSweeper to completely remove the old Realtek drivers. Then I went into safe mode and reinstalled the drivers. Now my speakers work great.

Edited by daveyd, 19 January 2012 - 06:17 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:04 AM

Posted 08 February 2012 - 04:16 PM

Glad you solved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users