Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Office 2003


  • Please log in to reply
2 replies to this topic

#1 Santosh Chandran

Santosh Chandran

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 18 January 2012 - 03:41 PM

I have an Win7 32 bit OS and run Office 2003 on it. I use Google Chrome for my browser. Also have IE. Irrespective of browser, when i copy content from a website, then open Word and try to paste, a small bracket appears like this ( and it doesn't paste the content. Then i go back to my browser, copy again and when i return to Word, i get a PDFComplete ERROR message. Ignore the message and then it pastes fine. Any clues on what's happening here?? I tried uninstalling Chrome and reinstalling, tried running Repair of Office 2003. Problem still exists. Not tried uninstalling Office and re-installing it. Am hoping some simple fix should be available. See attached doc for a screenshot of error. Much appreciate any help.
Blessings
Santosh

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:19 PM

Posted 18 January 2012 - 03:44 PM

Need to see the attachment, but it sounds like this is an issue with Office 2003 functionality.

#3 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:19 PM

Posted 18 January 2012 - 05:20 PM

Hi

Are you using PDF Complete to convert your Word documents to PDFs? If not, it probably came with your system.

You can try disabling the Add-In for PDF Complete in Word. I have Office 2007 so I'm not sure where you go to enable disable Add-Ins in 2003 but I'm sure it is easy to find in the 'help' for Word.

If you do not need it at all, then you can go to Control Panel choose PROGRAMS and select PDF Complete to uninstall it.

James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users