Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What Is This, Please?


  • Please log in to reply
2 replies to this topic

#1 Reena

Reena

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:05:42 AM

Posted 11 February 2006 - 04:31 PM

My son telephoned this evening to ask for help. He keeps getting the message "Trojan Horse generic LOI" on his PC. I have tried to find out what this is but I can`t, for some reason.Google hasn`t helped me this time.

Can anyone here shed some light on this, please?

My thanks in advance.

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:42 AM

Posted 11 February 2006 - 04:43 PM

Sorry you put in the middle and in the position of a relay messenger, but some clarification might help the members narrow the possibilities.
Did he say what application was issuing the message? Was, for example, it coming from his Anti-virus, or just appearing out of nowhere as a pop-up?
Has he scanned his hard drive with his updated Anti-virus and one or two anti-spyware applications after this message appreared?

Regards,
John

Edited by jgweed, 11 February 2006 - 04:45 PM.

Whereof one cannot speak, thereof one should be silent.

#3 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:05:42 AM

Posted 13 February 2006 - 07:36 AM

Thank you for your help. He sems to have resolved the problem which was to do with System Volume information.-Restore.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users