Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winupd.exe found


  • Please log in to reply
1 reply to this topic

#1 maghy7

maghy7

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 18 January 2012 - 02:33 PM

Hello,

Today as I tried to use the internet I got a blue screen which rebooted my computer, everytime the computer tries to load windows it does the same thing, I noticed last night I got a pop up that said something about windupd.exe and this morning I found it in the task manager and I unchecked it from the start up list, it's not there anymore but I still have the same issue, any help will be greatly appreciated.

Windows 7

Thank you

Update: I was able to ran the system restore and restored it to an earlier date, I am now able to get into windows with no problem, I don't know if this virus is still hidden in my computer somewhere though.

Thank you

Edited by maghy7, 18 January 2012 - 03:33 PM.


BC AdBot (Login to Remove)

 


#2 maghy7

maghy7
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 18 January 2012 - 08:58 PM

Still doing the same thing, kicking me out of windows, when I use safe mode I'm not able to run the antivirus.

thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users