Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Adapter is Sporadic and sometimes has decent speeds and other times very slow


  • Please log in to reply
1 reply to this topic

#1 Russell Vegh

Russell Vegh

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 18 January 2012 - 11:47 AM

I just built my computer not too long ago and I am having trouble with my wireless download speeds. I have installed the Ralink RT61 Turbo Wireless LAN Card. The driver is updated to the latest version. Sometimes my wireless internet works fine and I get download speeds of about 10 Mbps. Other times I get speeds of 0.1-0.3 Mbps. When I notice these particularly slow speeds I check on my laptop and there is not problem. Also, my roommate just built his computer and he has the same wireless card. He too was having trouble with slow download speeds but after he updated his driver his problem was fixed and he is getting speeds of 20 Mbps. Right now it seems that when I restart my computer it fixes the problem but not entirely sure because I have only done this a couple of times. I have had trouble from the start with this adapter. It took me a while to even connect to the wireless router. In fact, the first time I tried connecting many times and after many restarts I still could not connect. Then I tried another wireless network to which I didn't have the password too and when I then tried to reconnect to mine it worked fine. I haven't seen download speeds over 11 Mbps yet with this card but with my laptop and my roommates computer both have reached download speeds of 18-20 Mbps. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 Russell Vegh

Russell Vegh
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 04 February 2012 - 03:43 AM

Ok, so I replaced the wireless card and I don't have the problem with slow speed anymore. However, once in a while I the video, sound, mouse pause for 1 sec intervals while watching netflix or any other online video. It will do it until I click on wireless connection/ and/or disconnect and reconnect/ or restart. I uninstalled driver from previous card before I installed the new one. Anyone have any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users