Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Normally in Safe Mode won't work!


  • Please log in to reply
2 replies to this topic

#1 joe1000

joe1000

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 18 January 2012 - 11:09 AM

Hi!
I'm stuck in safe mode.
PC keeps opening in safe mode even after I've F8'ed and used Start Normally in Safe Mode to boot!
I've got laptop with Windows Vista and installed Norton 360 last year.
The problem began yesterday after I attempted to install a Microsoft update (sp2 for vista).
When it hadn't installed after over three hours running , I cancelled it.
I then used Norton Power Eraser to check rootkit? and was told Host files and NPE proxy may have been modified.
To correct this I tried System Restore but it wouldn't work.
I then used System restore in Safe Mode using command prompt rstrui.exe.
After that Windows just kept booting up in Safe Mode.
I've tried another System Restore point in Safe Mode and it didn't work.
I've powered up, pressed F8 and used Start Normally in Safe Mode but PC still opens in Safe Mode.
Reached a brick wall now because I can't think of anything else to try.
If anyone can help, it would be very much appreciated.
Thanks, joe.

Edited by Queen-Evie, 18 January 2012 - 05:09 PM.
moved from Introductions


BC AdBot (Login to Remove)

 


#2 joe1000

joe1000
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 18 January 2012 - 05:44 PM

Thanks,
but I managed to sort it out myself this evening.
I went back over every step I took and finally managed to sort it
out(I unticked the 'stsrt in safe mode box in system recovery).
It was as simple as that!
A minor problem was that Norton 360 wasn't working properly when I restarted
but I just uninstalled and re-installed.
joe.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:25 PM

Posted 18 January 2012 - 06:44 PM

Thanks for posting your self-resolution...I don't know that suggestions would have taken you where you needed to go.

Happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users