Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Code 3 Device Drivers after Virus Removal


  • Please log in to reply
2 replies to this topic

#1 ddb1984

ddb1984

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 18 January 2012 - 09:52 AM

I have read thru alot of these topics and have ran numerous scans and I believe I had the rootkit or virus erased. The problems I am left with is the Firewall Error 0x80070437 (Which I have merged the 2 .reg and set everyone to the bfe registry). And lastly is some devices under device manager have the code 3. Thanks ahead of time.

Attached Files


Edited by hamluis, 19 January 2012 - 07:35 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 ddb1984

ddb1984
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 18 January 2012 - 12:24 PM

I have the firewall working now just need the Devices to start working.

#3 ddb1984

ddb1984
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 18 January 2012 - 02:40 PM

Has anyone figured out a solution to this as I have the same problems




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users