Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IPOD NANO 3rd Generation won't charge


  • Please log in to reply
3 replies to this topic

#1 AZrox

AZrox

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 18 January 2012 - 12:59 AM

Hello all,

I recently re-installed Windows XP Home Edition and cleaned my tower's interior. After the re-install and the cleaning my IPOD will not charge. I have tried 2 different USB ports. I read the battery can only be recharged X amount of times and then will not charge anymore.

I believe I read Apple wants $60 to replace the battery. I'm not sure its worth it being the IPOD is over 3 years old. I do not have a USB/AC charger to test it with. I'm trying to borrow one from a friend at this time.

My questions are do these batteries need replaced every so often? Are there any other business other than Apple that are qualified to replace the batteries?

Any imput would be much appreciated thx.

BC AdBot (Login to Remove)

 


#2 AZrox

AZrox
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 18 January 2012 - 10:59 AM

My IPOD is actually a 3rd generation. The title has a typo.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:43 PM

Posted 18 January 2012 - 08:32 PM

Topic title corrected.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 AZrox

AZrox
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 21 January 2012 - 08:20 PM

I downloaded/installed Itunes and my Ipod is now charging from it.

I had downloaded/installed the latest version of Media Monkey after my recent Windows re-install and the Ipod would not charge from it. Was working fine before the Windows re-install with Media Monkey.

Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users