Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ddo (dungeons & Dragons Online)


  • Please log in to reply
3 replies to this topic

#1 Grace Darkling

Grace Darkling

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 11 February 2006 - 10:38 AM

heya,

Can anybody help?

I got into the DDO beta and it ran fine for the first weekend. Then their servers went down with the 503 error message. They fixed this problem but ever since then i cannot log in.

The client trys to load then stops on loading news and alerts.

the error message is

ArgumentOutOfRangeException
Time-out interval must be less than 2^32-2.
Parameter name: dueTm

I have no experience in this area so i have no clue what that means and there is no support in beta except for a few good community members that cant help me.

I have opend all ports and installed all .net fixes. I also tried to use the CMD promt to establish how healthyit was. However this isnt my area either so i dont understand the answer.

I typed Cmd [enter]

In the black window.

Ipconfig /release

Ipconfig /renew

Ipconfig /flushdns

The first two commands returned the answer

the operation failed as no adapter is in the state permisible for this operation.
The third command was succesful but didnt fix anything!!

Please help!

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:06:59 PM

Posted 11 February 2006 - 01:28 PM

Try changing the regional setting to something european and reboot your PC.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 Grace Darkling

Grace Darkling
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 11 February 2006 - 02:54 PM

Try changing the regional setting to something european and reboot your PC.


Hmm...Regional setting where? (Where do i change this setting please?)
ie device manager->???

#4 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:06:59 PM

Posted 11 February 2006 - 04:58 PM

Control Panel\Regional and Language options
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users