Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

America's Army Crashing


  • Please log in to reply
3 replies to this topic

#1 Henza123

Henza123

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 11 February 2006 - 06:41 AM

As some of you may know...recently there has been an upgrade of Americas Army 2.5 to 2.6. When I previously used 2.5 (before the 2.6 came out) my computer would just restart itself after I started the game. After updating to 2.6 I have managed to navigate through menus and log into my account. I can see the list of different map servers however, once upon entering a server...after any Punkbuster updates or authorization updates, my computer restarts (Usually where the menu of Team Select would usually appear). Anyone else had or have this problem? I have allowed my computer to use unlimited virtual memory.

Here is the system:
Microsoft Windows XP
Professional
Version 2002
Service Pack 2
COMPUTER:
AMD Athlon XP 2800+
2.08Ghz, 1.00GB of RAM

I have all the recommended requirements

I have used Trend Micro, AVG, Sybot Search and Destroy, HiJackThis, Ad-Aware SE personal...ive used all of them..nothing...
can you tell me any viruses/worms/bugs etc. that i might have that has this effect, where i got it from and how do i get rid of it

thx

BC AdBot (Login to Remove)

 


#2 legoman786

legoman786

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, AZ
  • Local time:07:29 PM

Posted 11 February 2006 - 10:10 AM

Unfortunately, I have yet to figure this out too. But I did find away around PB, turn it off and join servers that don't have PB enabled. It was just so frustrating that I gave up on it, and saterted joining non-PB servers.

Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.
- Rick Cook


#3 Henza123

Henza123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 14 February 2006 - 01:13 AM

When I meant by "after the PB update"...I mean that the update is sucessful and that the menu doesnt show up. So if theres no update...when its suppose to show the "choose team" menu...the computer reboots

#4 afterhours

afterhours

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 20 February 2006 - 01:01 PM

i played for the first time last night. I noticed after doing the training missions, and "saving jacket to server" at times, the server can't be reached and other times can. Odd...
~VAIO~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users