Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Problem: may be malfunctioning driver?


  • Please log in to reply
2 replies to this topic

#1 LadySapphira

LadySapphira

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:13 PM

Posted 16 January 2012 - 02:23 PM

My computer (basic info):

Toshiba Satellite Pro L300. Dual Boot, Ubuntu 11.10, Vista Business Service Pack 2
Intel ® Core 2 duo cpu T6670 @ 2.2 GHz, 3GB RAM, 32-bit OS


Description of problem:
Vista partition can only connect partially to the internet - it's not hardware because Ubuntu works perfectly fine. Hard-wire internet works (but I don't have easy access to that). Wireless only works limited. For instance, in Steam I can access chat and have an entire conversation at normal speed. However steam can not access other online content, like community or the store. Firefox can't load google/can't access the internet at all. I could download an entire game from steam, relatively quickly but again during that firefox could not work, nor could the rest of steam's functions. Thunderbird similarly does not connect. Internet icon in tray will sometimes show that it has "local only" access, and at others will say it connects to the internet. When I diagnose the connection: "Windows did not find any problems". Reseting the network adapter does not work.

I have tried all settings I can think of in network connections. I have tried disabling my firewall. I have also tried turning off my antivirus (Avast! free edition).

The following driver is malfunctioning:

Microsoft Tun Miniport Adapter #2
Driver Version: 6.0.6002.18005 (in another window the version says 6.0.6001.18000 (longhorn_rtm.080118-1840)
Error message: "This device can not start.(Code 10)"


In an attempt to fix the driver, I have tried to "find a solution", but the screen exits before giving any information. I tried to update the driver but it says its up to date (really? surprising given how old it is?)

I've been running the vista partition for a month or less (long story). So it's possible an upgrade was missed, I've been in the process of trying to get everything up to date.

Any help will be appreciated, I've been trying to fix this for over a week and the internet issue is getting REALLY annoying.

Thanks again everyone!

Edited by hamluis, 16 January 2012 - 02:44 PM.
Removed excess blank lines.


BC AdBot (Login to Remove)

 


#2 LadySapphira

LadySapphira
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:13 PM

Posted 20 January 2012 - 11:28 AM

Just wondering if anyone has any ideas... still having the problem

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:13 AM

Posted 20 January 2012 - 03:56 PM

Please download Farbar Service Scanner (FSS) and run it on the computer with the issue.
  • Make sure the following options are checked:
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center
    • Windows Update
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users