Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

please help problem file nv4_disp


  • Please log in to reply
3 replies to this topic

#1 madmaria42

madmaria42

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 16 January 2012 - 02:08 PM

:wacko: Hi there I hope some one can help me with this problem I keep having !
my computer keeps freezing and shutting down sometimes it just freezes without shutting donw and the only way i can get it to reboot is to turn the power off. because not even task manager will come up.

When it does crash i get the blue screen with a message File NV4_disp is stuck in an infinate loop.
but i never get time to get the error codes at the bottom before it restarts. Once restarted it seems ok for a while then gets slower then crashes.

I have looked in event viewer and got the following information
Event id 490 Cat General Type error source ESENT
svhost(1088)an attempt to open file C:\WINDOWS\System 32\CatRoot2\{F750E6C3-38EE-11D1-85E5-00C04FC29EE}catdb"for read/write access failed with system error 32 (0X00000020)
the process can not access the file because it is being used by another process the open file operation will fail wi th error code - 1032
(0xffff8bf8)

So far I have tried microsoft fix it an ran everything on that.

I have run cc cleaner and disc cleaner

and i have avg free running

i have also updated my nvidia driver to the latest one.

I dont know if this is just a coincidence but I installed samsung kies and then uninstalled it because it brough my systen to a standstill so i removed it could this have anything to dod with my problem?

Any help would be gratefully receiveda nd appreciated thanky ou

maria

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,878 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:43 AM

Posted 16 January 2012 - 02:16 PM

Can you boot into safe mode?

If so...Start/Run...type devmgmt.msc and hit Enter.

Uninstall your display adapters drivers.

Reboot.

Louis

#3 madmaria42

madmaria42
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 17 January 2012 - 01:23 AM

Hi Hamluis
Thank you for your reply and yes i can boot in safe mode but if i uninstall my display drivers wont that mean that my monitor wont work so i will have a blank screen???? :mellow: tthankyu maria

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,878 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:43 AM

Posted 17 January 2012 - 09:07 AM

Uninstalling the current drivers...merely means that the default Windows drivers (which load anytime that a clean install of Windows is done) will be used. The only item which may be noticeably affected using the default drivers...will be the screen resolution.

Installing the nVidia drivers anew will provide additional resolution options...and, hopefully, eliminate the problem you currently have which points to your display drivers.

Ensure that you download/install the correct driver for your system/motherboard.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users