Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall Problems, Google Hijacker & Possibly More


  • Please log in to reply
5 replies to this topic

#1 T'laryth

T'laryth

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:21 PM

Posted 15 January 2012 - 09:49 PM

The system I need help fixing isn't mine but I believe I've seen most, if not all, of the problems and error messages. This system has been plagued with problems and I've been able to clear them in the past but some how the system has another round and I cannot clear it all. To my knowledge nothing new has been installed outside of some of the system cleaners listed a little further on. In this latest round it was re-infected with the ever-obnoxious Win 7 Antivirus 2012. I got rid of it to the best of my ability but I am still dealing with a 0x80070424 error when I try to bring up Windows Firewall as well as a redirect hijacker on Google searches.

I have run the following: MiniToolBox, rKill (as iExplore), TDSSKiller, Security Check, FSS, Malware Bytes (I have Pro), and Super AntiSpyware (Free Edition). I am currently running aswMBR (which, as it is running, is showing that I have the nasty consrv.dll infection). I have also run Spybot Search & Destroy, as well as my resident system cleaner System Mechanic Pro (though I know it's antivirus is awful so I don't depend on it). The system specs are as follows:

Dell Inspiron 1764
Windows 7 Home Edition w/ SP1
64 Bit
Intel Core i5 CPU 2.27GHz
4GB RAM

What can I do, what can I run and what logs should I post?

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:21 PM

Posted 15 January 2012 - 09:51 PM

which, as it is running, is showing that I have the nasty consrv.dll infection)
//


You're infected with 64 BIT zero access rootkit

Please follow the preparation guide here
http://www.bleepingcomputer.com/forums/topic34773.html

and

create a new topic here
http://www.bleepingcomputer.com/forums/forum22.html

Good luck

#3 T'laryth

T'laryth
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:21 PM

Posted 15 January 2012 - 10:00 PM

Great! Just one quick question as I read through the steps. As one of my main issues is the current inability to get my firewall running (Microsoft Firewall), do I simply disregard that and continue on? I just want to make sure I'm doing the right thing.

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:21 PM

Posted 15 January 2012 - 10:02 PM

Windows firewall issue can be fixed easily but you need to remove the rootkit first.Experts would assist you

Good luck

#5 T'laryth

T'laryth
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:21 PM

Posted 15 January 2012 - 10:04 PM

Wonderful! Thank you for your help!

#6 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:21 PM

Posted 15 January 2012 - 10:05 PM

you're welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users