Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

optical drive does not work


  • Please log in to reply
4 replies to this topic

#1 Jesus Friend

Jesus Friend

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 15 January 2012 - 08:48 PM

I installed a new DVD program and my DVD Rom stopped responding. When I checked he Device Manager It said "A driver (service) for this device has been disabled. An alternate driver may be providing this functionality. (Code 32)"

Please advise me on the actions I need to take.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:36 PM

Posted 15 January 2012 - 10:46 PM

I installed a new DVD program and my DVD Rom stopped responding.

Hi -
Can you please give a few more details, and include the program you installed ??
Was there any reason for installing this program, did you try to run it, and did it ever run at all ??

Thank You -

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:36 PM

Posted 15 January 2012 - 11:23 PM

See also this Link for additional information of the specific Code error.

Edited by jhayz, 15 January 2012 - 11:24 PM.

Tekken
 


#4 Jesus Friend

Jesus Friend
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 16 January 2012 - 01:41 AM

Thanks Gents for your help. I found the problem. It was a regestry corruption. I erased the key and upon restart, windows reloaded a new key. Thanks again for your help.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:36 PM

Posted 16 January 2012 - 08:05 PM

Is it deleting the upper and lower filter?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users