Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

key board problem


  • Please log in to reply
3 replies to this topic

#1 Beel

Beel

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:26 PM

Posted 15 January 2012 - 08:07 PM

Have just reformatted my Compaq laptop set all language settings to English UK.

Now when I want to use @ by using the shift and 2key I get " instead of @.

Any ideas please as this is driving me nuts trying to sort out.

BC AdBot (Login to Remove)

 


#2 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 AM

Posted 16 January 2012 - 01:18 PM

Have just reformatted my Compaq laptop set all language settings to English UK.

Now when I want to use @ by using the shift and 2key I get " instead of @.


Thats normal for an English keyboard which you've set it to. Thats because above the 2 is " which the Shift selects.

Don't you have a @ on the keyboard that you have to use Shift with apart from 2?

If you want to change the language look in Control Panel.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#3 jholland1964

jholland1964

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 AM

Posted 16 January 2012 - 01:49 PM

On the English U.K. keyboard set up that you have chosen, the @ key is on the apostrophe key. You would hit shift, apostrophe to get @

Look at the images on this link to see the differences between the keyboards. Be sure you have the proper setting for your particular keyboard.

http://en.wikipedia.org/wiki/British_and_American_keyboards

#4 Beel

Beel
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:26 PM

Posted 16 January 2012 - 06:06 PM

Thanks guys for your response. I have solved the problem setting the language to English Australian and the key board to US international. So I am a happy little chappie again.... :busy:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users