Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can`t sign into google from yahoo ie 9


  • Please log in to reply
11 replies to this topic

#1 flipit

flipit

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 15 January 2012 - 06:27 PM

I can`t sign into google from my yahoo get cookies not enabled error.If I use google chrome or fire fox no problem.privacy settings are auto override is checked,1st and 3rd party are enabled cleared cache and cookies.This only happens on my dv 9000 laptop my desk top works as it should.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 AM

Posted 15 January 2012 - 10:10 PM

I dont get by what you mean yahoo IE9... You use IE9 as your browser and yahoo as your homepage, and?

Tekken
 


#3 flipit

flipit
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 16 January 2012 - 06:27 AM

The problem occures when using ie 9 as browser and yahoo home page.no difference typing url or using bookmark.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 AM

Posted 16 January 2012 - 06:53 PM

What is the error message shown when unable to log-in using IE9? Check this link http://support.microsoft.com/kb/315207

Tekken
 


#5 flipit

flipit
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 17 January 2012 - 06:51 AM

error code-Your browser's cookie functionality is turned off. Please turn it on.checked the link you sent,couldn`t find the application microsoft listed or anything that sounded similar in my installed programs.There has to be something goofy with this computer.Thanks for your responses.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 AM

Posted 17 January 2012 - 07:09 AM

Just got home, please see this links if not already followed certain suggestions : http://www.keepandshare.com/htm/help3/trouble_shooting/help3_04-1.php
http://support.google.com/mail/bin/answer.py?hl=en&answer=9525
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/internet-explorer-9-will-not-allow-me-to-access/7fdc4e03-0b3f-4f0d-ac8a-4dca2e65064b?tab=MoreHelp

Tekken
 


#7 flipit

flipit
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 17 January 2012 - 08:28 AM

Never saw the damned slider for cookie settings,didn`t know you had to click default to see it.problem solved thank you!

#8 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:03:42 PM

Posted 17 January 2012 - 09:18 AM

Try resetting your IE 9 settings.

Edited by ReviverSoft, 17 January 2012 - 09:19 AM.

ReviverSoft - Happy to help!

#9 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 17 January 2012 - 12:46 PM

Never saw the damned slider for cookie settings,didn`t know you had to click default to see it.problem solved thank you!

Yup i have IE6 and when i put it in HIGH SECURITY,all cookies are disabled also!! (I would have to add the sites in manually i want to allow cookies on i think)

I currently have Medium selected (With some custom changes (Active-x blocked,'Userdata Persistance' disabled,being two of them (Active-X can be quite dangerous)))

Edited by 4dude, 17 January 2012 - 12:48 PM.


#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 AM

Posted 17 January 2012 - 09:44 PM

We all learned something everyday. :)

Tekken
 


#11 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:04:42 PM

Posted 18 January 2012 - 03:01 AM

FWIW, I wouldn't have 3rd party cookies enabled. Never have, never will!

Optimize IE9 for Maximum Privacy

Rosie

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#12 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 19 January 2012 - 02:55 PM

I didnt used to have 3rd party cookies DISABLED but since i have become MORE PRIVACY CONCERNED,i do have them blocked!! (have for months now)

Edited by 4dude, 19 January 2012 - 02:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users