Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outret.msi missing


  • Please log in to reply
1 reply to this topic

#1 kimberley10

kimberley10

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:51 PM

Posted 15 January 2012 - 12:04 PM

I have updated motherboard drivers and now lost outret.msi when i start outlook? Help!

Edited by hamluis, 17 January 2012 - 04:31 PM.
Moved from XP to Business Applications.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,395 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:51 PM

Posted 17 January 2012 - 04:29 PM

Exact error message, please.

A look at some of the Google links mentioning this file...indicate that it is only on CD which allows for install of Outlook as a standalone, while not being on the Office CD. OTOH, I see that there are a number of posts mentioning this file while trying to upgrade/repair Office.

See comments by Bob Buckland, http://www.office-forums.com/trying-install-sp-1-missing-outret-msi-t2326015.html .

What is it that you are trying to do...when does this message occur?

Louis

Edited by hamluis, 17 January 2012 - 04:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users