Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Win 7 Security 2012 virus


  • Please log in to reply
1 reply to this topic

#1 kechi

kechi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 14 January 2012 - 07:32 PM

Hello!!

Thank you for your help.

I am infected with the Win 7 Security 2012 virus. I checked bleeping computer and I read their guide (on http://www.bleepingcomputer.com/virus-removal/remove-win-7-security-2012).....downloaded FixNCR and rkill and it worked. The infection went away till I had to restart my computer and the infection started again. I tried to redo rkill but it didnt remove the infection this time. I read further in the guide and ran the TDSSkiller but it came up after the scan as no infection found.

Yet I can't access the Internet on some pages as the virus keeps redirecting me to a page telling me to go to their website. You know the drill with that virus.

Please help me!!! I have Windows 7. It's a laptop. I have mcafee but the subscription may be expired by the time you reply. Also, I disarmed it cos I thought it was slowing down my processes. To use it again I need to restart my computer (cos it made some updates) and I'm wary of restarting my laptop again cos I fear even the few web pages open now will notopen anymore asI will be infected worse or something.

Please help me!!

Edited by hamluis, 14 January 2012 - 07:52 PM.
No logs, moved from Malware Removal Logs to Am I Infected.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:45 AM

Posted 14 January 2012 - 08:05 PM

Did you run a full scan with malwarebytes in safemode with networking?

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users