Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lines Across Microsoft Word


  • Please log in to reply
4 replies to this topic

#1 DaSTeVe

DaSTeVe

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 10 February 2006 - 06:46 PM

Everytime I open word there are these lines that go all the way across I can't highlight them and I want to get rid of them, can anyone help me get rid of them?

BC AdBot (Login to Remove)

 


#2 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 10 February 2006 - 07:00 PM

Helo DaSteve, could you be more descriptive? This lines, are horizontal, vertical? Color? You say you cant select them. Could you post a picture?

#3 DaSTeVe

DaSTeVe
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 10 February 2006 - 07:10 PM

I dont know where they came from they just showed up. Posted Image

#4 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 10 February 2006 - 09:26 PM

Clic on Draw - Grid, and uncheck "Show grid lines".

#5 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:12:57 PM

Posted 14 February 2006 - 11:46 PM

I think gridlines apply to tables built in Word.
In my opinion this is a page filled with horizontal lines.
On the screen shot, to the right of indents, just above 5" mark is the horizontal line selected. It looks like a default for all text. Just select the text, click on the dropdown and change it to no borders. That should work. I hope :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users