Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SERIOUS SEVERE PROBLEM!!!!


  • Please log in to reply
No replies to this topic

#1 needcomphelp_u999

needcomphelp_u999

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 14 January 2012 - 09:25 AM

hi, I have a dell xps desktop here and it wont start up. i tried to launch s start up repair and it wont work, also tried start normally and it just goes to a black screen, forcing me to off/on the computer via power button.

So, i then tried to to hit f12 to o to the boot device menu and try to boot from cd or dvd. after i clicked that it says 'press any key to reboot from cd or dvd' so i pressed a key. Then it brought me to a black screen with a loading bar, there i thought finally some progress then it takes me to a page (when the loading bar has loaded) were it says:

"Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert the windows installation disc and restart the computer
2. Choose your language settings, and then click "next.!"
3. click 'repair your computer."

If you dont have this disc, contact your systems adminstrator or computer manufacturer or assistance.

File: \windows\system32\boot\winload.exe
Status: 0xc0000221
Info?: The file is possibly corrupt. Its header checksum does not match the computed checksum."

So, it said that so then i thought i'll try 'boot utility partition' from the boot device menu. Some test came up and i clicked on 'test system' it said 'exception occured in module delldiag.exe
warning: no line mapping found
press any key to abort!#

So, im really am worried, idc if i lose all data i just want to able to reboot it....Please help... (f8 option, advanced options never worked eg. Safe mode's and the last kkniown config...)

Edited by hamluis, 14 January 2012 - 04:05 PM.
Minor edits.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users