Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rootkit Infection?


  • Please log in to reply
2 replies to this topic

#1 HeeJin

HeeJin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 13 January 2012 - 12:51 PM

Hello!


I think I may have a rootkit, but I'm not entirely sure.
Here's what it does:

1. Doesn't let me open Internet Explorer (Opens that crashes and closes immediately)
2. Doesn't let me run ANY programs/files. It says either; Application not found or Choose the program you want to use to open this file: [Usually it only shows Internet Explorer here].
3. I actually ONLY got access to Firefox when I clicked on subscribe to Norton (I had a trial version).
4. Shortcuts don't work.
5. My current Antivirus won't turn on.

I think that's all.

Something weird that happened with my firewall is, for the pass few days, whenever I opened the 'system and security' in Control Panel, I would click on 'check firewall', but it would just close on me. Now when I do it, it's fine (It says it's on)

I think that's basically it.
I can download things, but I can't install them. That includes antivirus, etc.
I can't open any programs.
It's really frustrating.

Things I've tried:
1. Tried downloading and installing AVG, a free antivirus from Microsoft Security and Combo fix.
They are all just sitting in my Download folder because I can't install them -.-
2. Googled: Remove Rootkit manually, followed steps but it required to use some program files, so that didn't work.. (It needed me to run msconfig another needed me to run regedt32)

Thank for you taking your time to read this.
Any help is GREATLY appreciated.
Thanks again ^ ^

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:53 AM

Posted 13 January 2012 - 02:23 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 HeeJin

HeeJin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 17 January 2012 - 07:12 AM

Alright! I made a new topic and posted it.
Thank you so much!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users