Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player


  • Please log in to reply
No replies to this topic

#1 EdithBunker

EdithBunker

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Location:Atlanta, GA
  • Local time:02:25 PM

Posted 10 February 2006 - 01:11 PM

I have Windows Media Player version 7.10 (That's all my dinoputer could take! LOL!) I have two problems with it.

One, I was trying to burn a compilation of favorite songs from my cds into one cd. (one or two songs from each cd). I recorded my cds into Windows Media Player, where they play just fine. Then i downloaded Deep Burner, and tried to drag and drop and Windows Media Player won't leggo!

I tried three different ways to drag and drop--One, from the listing in the library tab in WMP. No drag and drop ability there.

Secondly, from browse button on Deep Burner, My Documents>>My Music. The file folders under My documents>>My Music. The file folder is there for each individual cd title, but when I click on the folder, nothing is in there--no song titles or anything.

Third, I went to my desktop, clicked my documents>>my music. File folders are there, individual song titles are in each folder, but I can't drag them. I get a black circle with a line through it when I click on an individual song to drag it.


The other problem I am having with it, is that it seems to be resource heavy. At first, I thought the problem was only happening when my McAfee was updating-- I never know when it's going to give me an update, and it started running yesterday when I was trying to play back my music. The songs would skip and repeat and hang--and my mouse would do the same-- most of the time being nonresponsive. When the update was done, I got my mouse back and the music played just fine. I figured it was something I was going to have to live with.

But today, when I went to open WMP, the mouse got hung up, everything slowed down--I couldn't do anything in IE--(A page was loading, and just hung for a long time). Took quite awhile to open, then everything worked again. When I play music, and also have a IE page open and click a link--both page loading gets wacky and the songs hang (repeat the same line like a broken record, or just drag slowly, the word "by" might take 30 seconds to sing!! LOL!)

Do I have to give up on the idea of listening to music while I browse, (Since it's windoze 98--a Dinoputer). or is there some tweaking I can do, or is there a music playback program that is less resource heavy for a 98?

I s'pose I shoulda started two topics because it's two different things-- the cd burn drop and drag problem and the computer dragging when using WMP. . .

:thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users